Error while installing geant4

Hi everyone,
I had a problem with my Geant4 installation with respect to multithreading, so I deleted and tried to install it again. While building the geant4 with cmake, the " make -j4 install" step, I keep getting this error. At first I thought it might be about my connection stability, so I tried different connections, but the error seems to persist. My Geant4 version is 10.02 (we are all using this version in the lab to be consistent), my operating system is ubuntu 18.04 and my compiler version is 3.10.2.

CMakeFiles/PhotonEvaporation.dir/build.make:89: recipe for target ‘Externals/PhotonEvaporation-3.2/src/PhotonEvaporation-stamp/PhotonEvaporation-download’ failed
make[2]: *** [Externals/PhotonEvaporation-3.2/src/PhotonEvaporation-stamp/PhotonEvaporation-download] Error 1
CMakeFiles/Makefile2:67: recipe for target ‘CMakeFiles/PhotonEvaporation.dir/all’ failed
make[1]: *** [CMakeFiles/PhotonEvaporation.dir/all] Error 2
Makefile:151: recipe for target ‘all’ failed
make: *** [all] Error 2

1 Like


could maybe help?

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.