Hipernews forum (archives) is not accessible?

Hello,
I tried to access the old Geant4 forum to look for some questions in archives but looks like it is not accessible .
I tried hypernews.slac.stanford.edu and the response is
ERR_CONNECTION_TIMED_OUT

Is there any other possibility to look in the “old forum”

Regards
Yuri

Yes, I see the problem. I’ll talk to SLAC IT, who maintains the archive.

The SLAC HyperNews server is now up. You can now access the archived threads.

Hi,
It is still down, as far as I can tell. I can navigate to hypernews.slac.stanford.edu/HyperNews without problem, but when I click on 9 out of 10 of the subdirectories (including Geant4) within it I get a 404 error. When I navigate to the Geant4 using the bookmarked link that I used in the past for Geant4 HyperNews, https://hypernews.slac.stanford.edu/HyperNews/geant4/cindex, I also get a 404 error.
John

Hi,
I can confirm that Geant4 HyperNews site https://hypernews.slac.stanford.edu/HyperNews/geant4/cindex is still not accessible. Though the main site https://hypernews.slac.stanford.edu/ can be accessed.
Yuri