Problem in adding a new ntuple row

Hi experts,

I would like some help with problems when running my application in a cluster. The application works fine for my computer, but when I tried to cluster it I am having the following issues :

–> End of event: 23
Tank: total energy deposited : 7.02241 GeV
Tank: muon path length : 32.0054 m
Muon initial kinetic energy : 10.1484 GeV

tools::wroot::basket::write_on_file : m_seek_key should be 0.
tools::wroot::branch::fill : basket.write_on_file() failed.

-------- WWWW ------- G4Exception-START -------- WWWW -------
*** G4Exception : Analysis_W002
issued by : G4TNtupleManager::AddTNtupleRow()
ntupleId 0adding row has failed.
*** This is just a warning message. ***
-------- WWWW -------- G4Exception-END --------- WWWW -------

Does anyone has an idea how to fix this kind of problems?

Could you, please, give more details what you mean by “when I tried to cluster it”? How do you run your application on cluster?
Thank you,

Hi Ivana,

I am sending some sequential jobs in a T3 HTCondor cluster. With the following command :

$ /opt/exp_soft/cms/t3/t3submit -long $input

And in my I have common commands to go to the working directory, to activate the variables needed to run geant4 and I run my application.

Thank you for you help.