Example B1 running but not calculating anything

Hi. I am running Example B1 with geant4_10_06 built on Windows 10.
The program looks to run properly and shows the geometry on a separate window. However, it doesn’t look to calculate anything, as I do not see the beams on the visualization window.

Below is a print of the result when I ran ‘/run/beamOn 3’.

Any suggestions will be appreciated.
Thank you.

/run/beamOn 1

Region – – appears in world volume
This region is in the mass world.
Root logical volume(s) : World
Pointers : G4VUserRegionInformation[00000000], G4UserLimits[00000000], G4FastSimulationManager[00000000], G4UserSteppingAction[00000000]
Materials : G4_AIR G4_WATER G4_A-150_TISSUE G4_BONE_COMPACT_ICRU
Production cuts : gamma 700 um e- 700 um e+ 700 um proton 700 um

Region – – is not associated to any world.
Root logical volume(s) :
Pointers : G4VUserRegionInformation[00000000], G4UserLimits[00000000], G4FastSimulationManager[00000000], G4UserSteppingAction[00000000]
Materials :
Production cuts : gamma 700 um e- 700 um e+ 700 um proton 700 um

========= Table of registered couples ==============================

Index : 0 used in the geometry : Yes
Material : G4_AIR
Range cuts : gamma 700 um e- 700 um e+ 700 um proton 700 um
Energy thresholds : gamma 990 eV e- 990 eV e+ 990 eV proton 70 keV
Region(s) which use this couple :
DefaultRegionForTheWorld

Index : 1 used in the geometry : Yes
Material : G4_WATER
Range cuts : gamma 700 um e- 700 um e+ 700 um proton 700 um
Energy thresholds : gamma 2.51944 keV e- 276.265 keV e+ 270.751 keV proton 70 keV
Region(s) which use this couple :
DefaultRegionForTheWorld

Index : 2 used in the geometry : Yes
Material : G4_A-150_TISSUE
Range cuts : gamma 700 um e- 700 um e+ 700 um proton 700 um
Energy thresholds : gamma 2.27786 keV e- 299.466 keV e+ 293.489 keV proton 70 keV
Region(s) which use this couple :
DefaultRegionForTheWorld

Index : 3 used in the geometry : Yes
Material : G4_BONE_COMPACT_ICRU
Range cuts : gamma 700 um e- 700 um e+ 700 um proton 700 um
Energy thresholds : gamma 3.95224 keV e- 397.122 keV e+ 384 keV proton 70 keV
Region(s) which use this couple :
DefaultRegionForTheWorld

====================================================================

Run 0 starts.

G4WT1 > /tracking/storeTrajectory 2
G4WT0 > /tracking/storeTrajectory 2
G4WT0 > ### Run 0 starts on worker thread 0.
G4WT1 > ### Run 0 starts on worker thread 1.
G4WT1 > Thread-local run terminated.
G4WT1 > Run Summary
G4WT0 > Thread-local run terminated.
G4WT0 > Run Summary
G4WT0 > Number of events processed : 1
G4WT1 > Number of events processed : 0
G4WT0 > User=0.000000s Real=0.000260s Sys=0.000000s [Cpu=0.0%]
G4WT0 >
G4WT1 > User=0.000000s Real=0.000002s Sys=0.000000s [Cpu=0.0%]
G4WT0 > --------------------End of Local Run------------------------
G4WT0 > The run consists of 1 gamma of 6 MeV
G4WT0 > Cumulated dose per run, in scoring volume : 0 picoGy rms = 0 picoGy
G4WT0 > ------------------------------------------------------------
G4WT0 >
Run terminated.
Run Summary
Number of events processed : 1
User=0.000000s Real=0.002277s Sys=0.000000s [Cpu=0.0%]

--------------------End of Global Run-----------------------
The run consists of 1
Cumulated dose per run, in scoring volume : 0 picoGy rms = 0 picoGy

1 event has been kept for refreshing and/or reviewing.

“/vis/reviewKeptEvents” to review them one by one.
“/vis/enable”, then “/vis/viewer/flush” or “/vis/viewer/rebuild” to see them accumulated.

Have you tried running more events? This would just confirm that there were actually interactions.

Thank you for the suggestion. I do not see any paths even when I run many events (100)…

@ivana, @Allison, could you take a look at this issue please?

I tried the Windows version of Cmake and everything works OK; I can install Geant4 and run examples.
Thanks for all your help!