struggling with the OpenGL visualization

After running “./exampleB1” ( Geantv11.2.0.) using Debian 12
, it’s unable to see any geometry . As you can see in photos .
the OpenGlStoredQt window doesn’t work well, is blocked
I’ve tried several version of Geant4, but the same result ?
need help, to understand ?
did I have probleme in the graphic card ?

Thank you

Which Qt version did you build with and which configuration options did you build Geant4 with overall? Can you run basic GL programs like glxgears?

My guess would be a graphics card/driver issue, so make sure the appropriate driver for the card is installed and up to date.

Nos it is OK
Thank you so much

At first it’s work
But When I reboot computer I got the same probleme !
Need help

I’m not sure there’s anything we can help with as it looks to be a system issue which is out of scope here - again, I would guess a graphics card driver issue or similar.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.