Deactivation of the neutron killer (nKiller) process

I’m studying the neutron lifetime in Liquid Argon. I’m starting on calculating the displacement and time of neutrons before they are captured/absorbed in a very big volume of LAr. The condition I impose to select the step where the neutron was captured is for it to have Kinetic_Energy = 0. However, nKiller process (neutron killer) is killing neutrons with Kinetic_Energy != 0. My understanding is that the nKiller process is activated after some time, so how can I deactivate this process or change the threshold time for activation ?.

/process/inactivate nKiller


/physics_engine/neutron/timeLimit <time>

Note that the default behaviour for the neutron kill is no time limit, and killing at zero energy. Your best bet is probably to turn off the neutron killer as above.

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.